お問い合わせ 03-5846-2151

ブログ

ブログ

ownCloud と Internet Explorer 9 以前のバージョン

ビーグッド・テクノロジー ownCloud担当です。

Internet Explorer 9 以前のバージョンで ownCloud 5.0 系にログインすると、ボタンが正常に表示されません。気分いいものではありませんね。



これは [アプリ]パネルで "Text Editior 0.3" を無効にすることで回避可能です。



ただし、"Text Editior 0.3" が使えなくなるわけですから、Internet Explorer 9 以前のバージョンをownCloudの正式対応ブラウザに含めるわけにはいきません。あくまでも一時回避策と思ってください。

ownCloudを日本語でまとめているサイトは owncloud.jp です。

トップへ戻る
Copyright © 2017 BeGoodTechnology All rights reserved.